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Introduction 
 

This course is designed to take you through the basics of using your ArborCAD 

software. You’ll produce a drawing that’s typical of a small job you might 

encounter as a consulting arboriculture professional anywhere in the world.  

Use this tutorial in conjunction with the videos online. If you’re not sure how 

to access these please ask your class teacher or contact ArborCAD support. 

This beginners course is not designed to make you an expert - only practice 

and little help from our support staff will give you that!  

There are additional courses available online to teach you more detailed use 

of the underlying CAD program so feel free to maximise the use of your 

ArborCAD software by enrolling in those courses after completing this one. 

Remember, ArborCAD is professional CAD software with all the features you 

might find in any high-end CAD program. You can use it for any design work, 

not just Arborists reports. 

Because ArborCAD is based on a powerful CAD engine it requires a powerful 

computer to work successfully. Don’t waste your money on a ‘cheap’ 

computer, get one that exceeds the minimum specifications so you are not 

frustrated by the slow speed of your machine.  

You can run ArborCAD on a Windows® or Apple® operating system but you 

must be sure to have a mouse with wheel on top. You can’t run CAD software 

effectively with a trackpad or with an Apple Magic mouse. 

If you’ve used other CAD programs in the past, don’t expect this one to be the 

same. ArborCAD is an enhanced software that is more efficient than anything 

else you may have used, so it works differently.  

Take some time to get familiar with how it operates whilst you work though 

the exercises in this tutorial.  

 

Here are some tips to get you started… 
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• Hold your cursor over any icon to reveal a helpful tooltip. 

 

• Select an icon in the top row of the ‘Entities’ or ‘Assistant’ menu and it 

reveals a related set of icons in the row beneath. This is known as a 

parent-child relationship. 

 

 

• As you draw, your cursor will change to indicate different snapping or 

location modes. Notice and get familiar with these and what they mean. 

 
 

• The word Entities refers to lines, circles, text, points, curves etc. 

 

• The mouse wheel is also a button. You’ll be using all three buttons. 

 

Left                 Centre              Right 

                     
 

• Follow the Step by Step Process and have fun 😊 
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Steps  

Prepare  
a. Gather required information 

b. Convert base-plan for use in ArborCAD 

c. Edit and clean-up the base plan 

d. Scale base plan to correct size 

e. Copy to clipboard  

 

Produce 
f. Start a new drawing from a template 

g. Insert base plan 

h. Move entities to base plan Layer 

i. Load tree data  

j. Generate TPZ, SRZ, labels and trees onto drawing 

k. Align trees with base plan 

l. Insert tree canopies 

 

Protect 
m. Add encroachment zones 

n. Calculate, label and adjust for encroachment 

o. Add ground protection 

p. Add protection fencing 

 

Paperize 
q. Annotate 

r. Insert tables and schedules 

s. Edit title block 

t. Print to PDF or Printer 
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Prepare 

A. Gather Required Information 
 

Before you create a typical ArborCAD plan you’ll need to have… 

 

A Plan of the Site 

Typically, your site plan will be in the form of either a CAD drawing from the 

builder, architect, surveyor or planning authority or it will be from a satellite 

image from a mapping supplier such as Google Maps® or Nearmaps® etc.  

For this course we’ve provided a sample AutoCAD DWG file for you to import, 

edit and use as part of your own drawing. 

 

Sometimes you may be given a PDF file. If so, this will need to be converted 

into an image file such as a JPG. At other times you may only have the plan as 

an image on your screen and in that case, you’ll need to capture the image 

from your screen and save that as a JPG file.  

Contact us if you need to learn how to do any of these things and we’ll send 

you video instructions. 

 

Tree Data 

For this course we’ve provided a sample Excel file with some captured tree 

data. We’ll also use a manual method to insert trees as this is often faster for 

small jobs with just a few trees. 

Typically, tree data is collected whilst you’re on site by a GPS/laser tool and 

then exported to an excel file so ArborCAD can read it in, or it’s collected 

manually by measuring from reference points on the site. 
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B. Convert the Base Plan for ArborCAD 
 

1. Select File > Import > DWG from the pulldown menu at the top of the 

program screen, then locate and open the ‘ArborCAD-Training base plan’ 

from the following folder… 

My Computer/Users/Public/ArborCAD-V7/Training/ 

 

Wait as the file is processed. This could take a minute or two depending on the 

complexity of the file and the speed of your computer. It should appear similar 

to the image below when it has finished importing. 

 

You can see the main drawing in the lower right corner and some extra 

unwanted entities that we’ll get rid of later in the upper left.  

Receiving drawings with ‘bits and pieces’ all over the place is more common 

than you might think so we included some in our sample file. 

Also note that a drawing may be zoomed out so far away that you can hardly 

see it, or zoomed so close that you can’t see anything either!  
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Let’s Zoom about 

2. Move your cursor to the middle of your screen then roll your mouse wheel 

toward you and away from you to zoom in and zoom out 

 

 

Zooming is centred around your cursor’s position over the drawing at the time.  

 

3. Use Zoom Fit to fit the entire drawing to your screen. You’ll find this tool in 

the group of icons known as the ‘Assistant’ toolbar… 
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4. Press and hold down on the mouse wheel -as if it were a button (because it 

is a button) but don’t roll the wheel - Whilst keeping the button depressed, 

move your mouse and watch as your drawing moves around the screen 

with you. This is called panning or scrolling 

 

5. Next try the Zoom Window  command from the same icon menu. 

Look at the prompt to see what the software is instructing you to do next… 

 

 

…and follow the prompt’s instructions to ‘Locate the corner of the zoom 

window’… click a position (and release your finger off the button). Look at the 

prompt again. Move your mouse diagonally to create a box then click (and 

release again) You’ll zoom-in to the area between the two click points. 

 

6. Spend the next minute or two practicing the zoom commands. 

If your zoom tools disappear from the second row of icons, click the main 

Zoom Tools icon in the first row to bring them back. 
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Rapidly double-click the mouse wheel to Zoom-Fit without picking a command. 

Click-Click 

Use Zoom Fit to bring back your drawing if you’ve made it disappear. 

 

Use  Pan/Scroll to use a click-move-click action when panning. 

 

Use  Zoom Previous command to return to an earlier zoom state. 

 

If you find the direction of the wheel for zooming is counter intuitive, change 

reverse it by selecting System Options icon from the Quick menu… 

 

 …make the change and select OK. 
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C. Edit the Base Plan 
 

To make the imported file useful as a clean base drawing, you need to select 

and remove what you don’t want and keep what you actually need.  

With complex drawings, picking entities one at a time would be very tedious so 

ArborCAD has many different ways to select items that are quick and easy. 

Before we start selecting however, let’s ensure that no command is active.  

7.  Right-click several times to exit any command or action then look at 

the prompt to confirm this is so. It should say… 

 

Tip: One press of the ‘Esc’ key on your keyboard does the same thing. 

8. Now Zoom Out a little so there is some space around the drawing… 

 

Ok, let’s take a look at various ways we can select things…  
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 ‘Inside’ selection box method 

9.  Carefully drag your mouse diagonally to the right to form a selection 

box around the unwanted entities in the upper left.  

 

 

 

Entities INSIDE the box will be selected when you release the button and 

change colour to magenta to indicate that they’re selected. 

 

10.  Press Delete on your keyboard or click the Garbage Bin icon to delete the 

selected items. 
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Oops!!!! What if you didn’t want to delete these items - How would you go 

back to before you pressed delete? Press Undo of course.  

11.  Press Undo now.  

 

The deleted items should have returned to their original position.  

Let’s try another selection method… 

 

‘Outside’ selection box method 

12.  Again drag, but this time diagonally to the left around only the 

entities in the lower right that you wish to keep. 
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The same entities, this time OUTSIDE the selection box are selected. 

 

13.  Use Delete or the Garbage Bin icon again to remove them. 

 

14.  Zoom Fit to fill the screen with the remaining drawing which should now 

look something like this… 

 

 

 

‘Right Click’ selection menu method 

15.  Hold your cursor steady over one of the dotted roof lines (keep well 

clear of any other entities) then right-click to reveal a menu. 
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16.  Choose Select from the menu that appears and all same Style from the 

secondary menu. (see screen shot on next page) 

 

 

All the entities drawn in the same dotted line style will be selected/highlighted  

17.  Delete the selected entities using the Delete key or Rubbish bin icon 

 

18.  Move your cursor over one of the dimension lines until the diamond cursor 

appears, (again being sure not to be near any other entity) then right-click 

your mouse to reveal the menu again. 

 

19.  Choose Select > all same Entity, and the software will pick all the 

dimensions in your drawing because they are all the same type of entity.  

(they look like regular lines in this drawing but are actually dimension lines) 
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20.  Delete them too. 

 

Because many drawings are organised in what are called ‘layers’ you can often 

use that fact to select unwanted entities that are on specific layers… 

21.  Move your cursor over any one of the contour curves, then right-click your 

mouse to reveal the same menu as before. 

 

22.  This time choose Select > all same Layer, and the software will pick all the 

contours because they were all drawn on the same layer. 

 

23.  Delete them. 

 

The drawing is rapidly becoming less cluttered, leaving you with more of what 

you need and less of what you don’t. 
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Not all entities can be selected in such a rapid manner however. Sometimes 

you’ll need to select items one at a time. The good news is that this too is 

easy… 

Let’s pick some of the furniture items in the various rooms of the house 

 

‘Click n Pick’ selection method 

24.  Zoom in a little if you need to. It makes picking things much easier. 

 

25.  Hold your cursor over a piece of furniture such as a bed in one of the 

bedrooms until you get the diamond cursor, then left-click to select. 

 

Let’s add more entities to your selection set… 

26.  Hold down the Shift or Ctrl key and select another item of furniture or a 

car. Notice that it adds this to your selection. 

 

27.  Keep your Shift or Ctrl key down and select a few more. 

 

28.  With the key still held down, reselect one of the items you’ve already 

selected and it will be removed from your selection set.  

 

29.  When you’re happy with your selections, delete them. 

 

Finish the Job 

30.  Use any selection method you’ve learned so far to remove the remaining 

unwanted items such as furniture, cars and toilets etc… 

…We don’t know if the trees in this drawing are drawn correctly by the 

architect but we’ll be able to check this later. 
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Your cleaned-up drawing should look like this…. 
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D. Scale Base Plan to Correct Size 
 

One of the best ways to check if a drawing is true to real size, is to measure a 

line that you know the length of in real life such as a site boundary line. 

According to the dimensions shown on the drawing, the horizontal site 

boundary lines should be 40.08 meters (40080mm) long. 

1. Double-click (or right-click and select Properties) on one of the horizontal 

site boundary lines to display its properties.  

 

 

The length displayed is only 10020(mm) and this is wrong - It should be 40080.  

DON’T change it in this dialog box as this would only change the selected line - 

Instead let’s scale-up the entire drawing to be the correct size. 

2. Click OK to clear the dialog box from your screen and use Zoom Fit to make 

sure you can see the entire drawing. 

 

3. Now select the entire drawing. Use a method you’ve used earlier (or press 

Ctrl + A on the keyboard as a shortcut to select everything). 

 

4. Select the Transform Tools icon to reveal the tools in the row below it. 
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5. Select the Scale icon. The Scale Options dialog box will appear.  

 

6. Set the dialog box to the values you see here… 

 

…and then select OK.  

7. Following the instruction of the prompt, move your cursor to one end of 

the chosen boundary line until your cursor displays a small SQUARE. (not a 

diamond). When you see the SQUARE, you know you have located the END 

POINT of the line, and can confidently click your Left mouse button to SNAP 

to the end of that line.  

Be sure to hold your mouse steady when clicking. 

 

8. Look at the Prompt again then move to the other end of the line and 

repeat the operation. Check that the cursor displays the SQUARE and again 
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snap to the opposite end point of the boundary line. 

 

9. Look at the Prompt again. (Get the idea 😊) It should now be asking you to 

locate the centre of the scale operation. It doesn’t really matter too much 

where you choose in this instance, it just wants some reference position to 

grow or shrink about. So just click somewhere near the middle of the 

drawing. The entire drawing will now rescale itself to the correct size. 

 

10.  Zoom-Fit to see the entire drawing again. 

 

11.  Press Esc (or press your right mouse button a few times) to make sure you 

have no command active (Look at the prompt to confirm). 

 

12.  Again, double-click on the boundary line you were using before. It should 

now report as 40080 long. (We are working in mm) If it doesn’t then you’ve 

either slipped when snapping with your mouse on the ends of the line or 

you’ve entered the info in the dialog box incorrectly. If it’s correct, 

congratulations and well done. 😊 

 

Save your work. 

Select File > Save-as from the top text menu or the Save-as icon 

 

Shortcut: Press Ctrl + S on your keyboard to perform a File>Save 

 

Name your file as ArborCAD-Training-Base-Plan and place it in a folder of your 

choosing – One that you’ll remember.  
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Tip: Make a new folder for every new job and place all files that relate to that 

job in that folder.  

 

Check the top of the program window. It will display the name of the file. 

 

 

You could continue to work inside this current file and simply add our tree 

information BUT because it was drawn by someone else with different Layers 

and colours to the ones you might like to use, it is better to place this base plan 

into a new file that has your preferred layers and colours set up.  

In this way too, it makes all your drawings more consistent with each other. 

 

By the Way: ArborCAD makes backup files every so many minutes that add the 

letters -BAK1, -BAK2, -BAK3… to the name of your file, and are stored in the 

same folder.  

Only use a backup file if you’ve lost your own file after a system failure or you 

have manually deleted it accidentally! 

If you do open a backup file, be sure to resave it without the BAK1, etc as part 

of its name, otherwise you’ll end up with backups of the backup etc. 
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E. Copy to clipboard 
 

1. Select all the entities in the entire drawing (Ctrl + A shortcut) 

 

2. Choose Edit > Copy from the dropdown menu (or simply press Ctrl + C on 

your keyboard).  

Now LOOK AT THE PROMPT - It’s asking you to select a position for the origin 

of the selection. In ArborCAD you need to click a point where you’re ‘grabbing’ 

the entities so you have a datum to later use when pasting. 

 

3. Click a position in the middle of the drawing.  

Nothing appears to happen, however all the entities you have selected have 

been copied to the computers ‘clipboard’, ready to paste later. We’ll paste 

these entities into a new drawing shortly. 
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Produce 

F. Start a New Drawing from a Template 
 

1. Select File > New from Template and then select the ArborCAD Training 

Template file from the Template Drawings folder.  

This template file already has some layers and colours set up for you. It also 

has a drawing sheet with a simple title block and a drawing space ready for you 

to insert your base plan. 

 
 

2. Check the top part of your program window and notice that the file name 

shows as Untitled.  This is because you haven’t saved your new drawing yet. 
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3. Save this new drawing in the same folder you used for the base plan and 

give it a meaningful name such as “My ArborCAD Drawing’.  

Once you’ve saved your drawing, check the top part of your program window 

again to confirm that the file name is now shown there.  

 
 

Notice that the drawing area has been divided in two. One window has a 

Layout view called Layout-1 and the other has a Model view called Top. 

 

We’ll be placing the base plan into the model View Top window. The dotted 

boundary lines in the model view window indicate the limits of what will be 

visible in the Layout at a scale of 1:200. 

 

We have provided this template for you to do the training but you can 

eventually create your own templates with your own colour schemes, paper 

sizes, scale settings and title sheets. 
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G. Insert the base plan 
 

1. Select Edit > Paste from the menu (or press Ctrl + V) then LOOK AT THE 

PROMPT. It will be asking you where you want to paste the copied entities.  

 

2. Click in the centre of your Top view window and the entities in your 

clipboard will be pasted in place. 

 

 
 

Make sure you paste into the TOP view and not the Layout view. 

The drawing will still appear in the Layout view but will be scaled down to fit in 

the sheet. 

If you were to paste directly in the Layout view the drawing would appear 

enormous in comparison with the size of the sheet! 

3. Select and delete the ‘Working Area’ block of text outside the dotted 

boundary as we don’t need it. 
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Switch to a single View. 

To fill the drawing area with the Top view, double-click on its view bar 

anywhere in the area shown below. If you repeat this action the view will split 

back again to display both the top and layout views. 

 

 

4. Make it just a single Top view now then Zoom Fit the drawing to the view. 
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H.  Move entities onto Base Plan Layer 
 

To make selecting things easier later, we should place the pasted base plan 

entities onto a separate layer to the rest of our drawing.  

1. Select all the pasted base plan entities, then whilst they are still selected 

choose the Layers Icon from the General Properties bar.  

 
 

2. Select the Base Plan Layer, Layer 10 from the list in the dialog box and 

confirm your selection by clicking OK.  

 

Whilst nothing visibly changes, all these selected entities are now on Layer 10, 

called Base Plan 

3. (Ctrl + S) Save your file. It is good practice to save your file as you complete 

each stage, just in case your computer fails or some other problem occurs.  
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I. Load Tree Data 
 

OK, let’s assume you’ve visited the site and have collected data about the 

location, identity and size of the trees; You’ve either manually entered the data 

into an Excel file or collected it using a GPS or laser field device; and 

subsequently have saved it to an Excel file.  

1. Run Microsoft Excel on your computer now and open the supplied file, 

My-ArborCAD-Training-Data.xlsx located in the Training folder. 

Here is what your data file might look like. (values may be different) 

 

 

Most of the data in the file is about the trees you wish to place in your drawing 

however rows 5 and 6 in this sheet refer to two fixed locations on site that will 

be easy to locate on the Base Plan drawing. In our case we chose two corners 

of the site boundary. You’ll see why this is important later. We’ve given these 

two locations an ID name of A and B. 
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Row 7 in this file has tree data missing – this was perhaps a tree we missed 

when we visited the site the first time! We’ll be adding this data manually 

within ArborCAD a little later. 

 

Take note of the sheet name ‘Data’. ArborCAD will need to know which sheet 

it should look at when importing the data from a file. 

 

 

 

Also take note of the Letters for each of the columns as these will need to be 

correctly assigned in ArborCAD when importing. 

 

  

• The Northing and Easting columns are for the global location of each 

tree. This will govern the initial position of the trees on your drawing.  

 

• The Height column is for the ground height (Z value) at the base of the 

tree. This is useful for topographical tree mapping but is not covered in 

this beginners’ course. 

 

• The ID column requires a unique number or name for each tree. This will 

be referenced in any tree schedules you insert and is usually also 

included next to each tree on the drawings. 
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• The Species Code column has the plant species or a species abbreviation 

(optional) for your tree schedule and referencing in your written reports. 

 

• The Stem Diameter values (in mm) govern the calculated size of the 

Structural Root Zone (SRZ) circles when they are inserted by the system. 

 

• The Trunk Dia (DBH) value (in mm) is used to calculate the Tree 

Protection Zone (TPZ) circles. 

 

• The Blank columns can be customised to have any relevant information 

you desire e.g. Condition, Notes etc 

 

• The Canopy column, written as North South East West (N,S,E,W comma 

separated values in metres), sets the size and shape of the automatically 

inserted tree canopy curve. 

 

2. In your ArborCAD software, select the Insert Tree from File Data command 

from the ArborCAD application menu. 

 

. 
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This will reveal a large dialog that is the hub of the tree insertion process.

 

The various options displayed govern what will be inserted into your drawing 

by the software when you select the Insert button.  

• The check boxes indicate if that value or entity will be inserted or not. 

• The TPZ Calculation Table button opens a dialog where the TPZ formula 

can be chosen or set to meet your countries standards. 

• The Add Row option allows you to manually add a row and then enter 

data rather than or as well as loading data from an excel file. 

• The Set Styles button allows you to set up the colour, line style, line 

weight etc that you want your trees to be drawn. 

• The Locate button allows you to simply click on the plan to set the 

specific Northing and Easting values of the selected row. 

• The Save to File option saves your ArborCAD entered data back to an 

Excel file in case you want to retrieve it later. 

• The Browse option lets you choose what symbol from the library you 

want to use to represent your tree location point. 

 



ArborCAD v3 Beginners Course 
 

Page 32 of 65 

 

3. For now, just pick the Load From File button to reveal another dialog. 

 

 

4. Set the values so they match the columns and sheet name in the Excel file, 

then select OK. 

 

5. Locate and Open the My-ArborCAD-Training-Data.xlsx excel file in the 

training folder. If you have everything set correctly, the dialog will be 

populated with all the columns you selected. 
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6. To manually complete the table of data with the location of tree ID# 4, click 

the desired cell and manually type the following… 

 

Because we don’t know the correct Northing and Easting values for tree 4 on 

site we will use the existing tree that’s already on the plan. 

7. Make sure a cell in the row for tree 4 is selected and then click the Locate 

button on the dialog box. 

 

8. Move your cursor to the midpoint of tree 4 as shown  
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and when your cursor indicates it has found the centre or point, snap to 

that location. 

The dialog will reappear with the Northing and Easting values filled in. 

 

9. Set as shown below. Note: The canopy option may not be available in some 

versions of the software so this can be omitted (unticked)  
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J. Generate TPZ, SRZ, labels and trees onto drawing 
 

10.  Select Insert 

 

11.  Zoom Fit to see all the inserted trees. 

 

If everything is set correctly then all your trees will be inserted into your 

drawing. 

Other than the tree you manually positioned, the others will not be in the 

correct position relative to the base drawing but they will be in the correct 

location relative to each other. 

Line weights may or may not be displayed on your screen. 

Tick the line weights option to switch line weight display on. 
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Uncheck the line weights option to switch line weight display off. 
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K. Align trees with base plan 
 

Ok, now that you have your trees in the drawing, let’s move them so that the 

reference points on the site boundary and the corresponding points that we 

noted when we were on site line up.  

12.  Select all the trees we just inserted except tree 4  
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1. Press Ctrl + X on the key board (or Edit > Cut from the pulldown menu) then 

FOLLOW THE PROMPT… 

Left click Snap to point A when your cursor shows a small circle.  

 

The Circle indicates you have located a Mid-point or Origin of an entity. 

This process will ‘cut’ the selection and store it in the Clipboard, just like we did 

with the base plan earlier. 

2. Zoom in quite close to the upper right site boundary corner to make it 

easier to see where the corner is. 

 
 

3. Press Ctrl + V on the keyboard (or Edit > Paste from the pulldown menu) 

then again FOLLOW THE PROMPT… 

Left click Snap to the boundary corner when your cursor shows a small 

square. 

 

The square indicates you have located an END point. 

Your trees will now appear in the new location. 

All we have to do now is reselect and rotate them so that point B of the trees 

ends up on the left-hand end of the boundary line. We can pivot about point A. 
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1. Right click on one of the new trees and choose Select > all same Entity 

from the menu that appears. All the new trees will be selected because 

they are all Group entities.  

 

2. Hold the Shift or Ctrl key and select tree 4 to remove it from the selection 

set. It’s already in the right place. 

 

3. Select the Rotate tool from the Transform menu 
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Set the dialog as follows… 

 

Follow the prompt and look at the shape of your cursor as you do each step.  

Snap to the right boundary corner (Point A), then Snap to point B of your trees. 

Move your cursor and notice the selection rotating with your movement. Now 

Snap to the left boundary corner. 

Ta da! 
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You can clearly see that the original base plan trees are not at all accurately 

placed and are getting in the way of our drawing.  

Use your knowledge of how to select things to select all the original base plan 

trees and delete them. 

Hint: What type of entity are they? Is that unique? 

Hint: Choose an exposed part the architects trees to select rather than parts 

under your new trees so you don’t accidentally pick your new trees. 

Remember to Ctrl + S, to Save your file. 

 

Take a rest: 

If you take some time to go over what you have learned it will help long term 

memory retention 😊  
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General Properties 

Entities can be in different colours, on different layers, of different line styles 

and use different weights.  

These four properties are called General Properties and all entities have them.  

When you insert regular entities into your drawing, you do so with the 

currently active General Properties. You can see which General Properties are 

current by looking at the General Properties menu. 

 

Take a minute or two to check out this menu as you’ll be referring to it often 

when drawing. You don’t have to understand it fully at this stage, just know 

where to find it on your screen and see what happens when you select the 

menu items. 

 

 

 

Note: Property Sets (also called Style Sets) are named combinations of the four 

General Properties of Colour, Layer, Style and Weight that are quick to select 

from the menu. 

The eyedropper  Clone tool lets you set your current properties to those of 

an existing entity in your drawing. 
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Set the correct General Properties for your tree canopies by either… 

a. Selecting the Clone tool, and then click on an entity that has the 

desired colour, layer, style and weight that you want to use for your 

canopy lines,  

 

Or 

 

b. Click on the Style Set (property set) selection menu and choose 

Canopies from the selection. 

 

 

 

Check that the line being displayed in the indicator is a 0.25mm thick, yellow, 

solid line on layer 6: Canopies. 

Also check that the weight display option is ticked otherwise all lines on screen 

will appear the same thinness. 

 

All good? Let’s go… 
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L. Insert Tree Canopies 
 

Tree canopies can be inserted automatically at the same time as the TPZ and 

SRZ is being generated, however it is not always necessary to show the canopy 

so a manual method is provided as you now use. 

 

1. Select the Tree Canopy tool 

 

and enter the following values (they are in Meters) then click OK 
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Following the prompt, snap to the centre of tree 4 and a tree canopy will be 

accurately inserted. 

 

 

Once a canopy is inserted, it can be edited and its shape can be modified. Just 

select the canopy curve, (preferably away from any other entity) then click on 

and drag any of the little square ‘handles’ that control the curves shape. 
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Protect 

 

M. Add encroachment zones 
 

Now that we have our base plan and trees in the correct locations we should 

define areas of the proposed construction that overlap with the TPZ in order to 

ascertain the amount of encroachment taking place. 

To do this we need to insert a Plane (Hatch) entity over those proposed areas 

and ensure the plane covers the TPZ of any affected tree. 

It is a wise idea to set up your General Properties before you insert, and also 

set what type of plane you wish to insert. 

 

1. From the General Properties menu select the Style Sets list as shown. 

 

 

and select Hatching from near the bottom of the list. 

This will set your current weight, colour, style and layer settings to those we 

have pre-set for hatched areas (Planes). When you insert the hatching (plane), 

it will be in the desired colour and on the correct Layer etc. 

1. To set the desired type of hatching, choose the Plane command and then 

Right-click on one of the first 4 child icons to open the settings.  

(Alternatively, select Options > Plane from the dropdown menu) 
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Set the dialog to the values shown and click OK. 
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2. Now select the Plane by Vertex Points command 

 

 

LOOK AT THE PROMPT, and proceed to snap progressively to each corner of 

each of the 3 areas that are shown in the image below.  

Remember that your cursor must show a small square or cross to indicate that 

is snapping to end points or intersections. 

For each plane you insert snap around the area in the same direction.  

When you come to the end of each plane just right-click once to finish that 

particular plane, then start the next plane without having to reselect the 

command. 

Be sure to snap to the outside corners of the shed structure. 

Your plane doesn’t have to follow the entire shape of the building, so long as it 

captures the area under each TPZ correctly. 
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N. Calculate, label and adjust encroachment 
 

1. Now choose the Encroachment/Incursion Tool from the ArborCAD menu 

 

Follow the prompt and pick the TPZ circle of tree# 4 

Then pick the hatched plane somewhere outside the TPZ circle so as not to 

accidentally pick the green TPZ plane itself. 

Instantly the software inserts a new expanded TPZ circle and displays the 

Incursion value as text attached to your cursor. 

2. Place the text 

 

Note: The text is inserted using your current Text and General Properties 

settings. You could choose to change these if desired. 
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Repeat for Tree# 13 

And finally, again with Tree# 5 and the shed. 

In this last example the Incursion Value is greater than 10% so it will ask you if 

you wish to increase the circle or not. 

 

In each case you have total flexibility to select and delete the circles and text as 

desired. 

You can also choose to now delete the hatch planes or not. 
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O.  Add ground protection 
 

Ground protection (used to ensure the root system of the tree in potentially 

high traffic areas during the build is protected) can be drawn in your plan using 

standard CAD tools for drawing lines, curves and planes etc. 

In our drawing, an area near trees 14, 15 and 16 will likely be subject to heavy 

vehicular traffic and should therefore be protected.  

It is good practice to select a layer, style, colour and weight for your linework 

before inserting it into your drawing so let’s do that now. 

1. Select the Ground Protection Style set from the General Properties bar 

 

This will set the style to a 0.35mm dashed brown line style on layer 14. 

2. Select the Curve by Control Points command. 

 

And set the dialog box as follows, closed with a degree of 1 and click OK 
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FOLLOW THE PROMPT and click points in a similar layout to that shown below. 

DO NOT TRY to make your linework straight by eye, instead hold the SHIFT key 

on your keyboard and this will force your lines to be at angles of 0, 90 and 45, 

degrees when you click. The shift key constrains the angle of movement. 

 

When you have finished point ‘8’ right-click to finish the loop. And right-click 

again to make sure you are completely out of the command. 

 

3. Select the loop you just drew and then choose Plane by Boundary 

command. 
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This should insert a surface plane/hatch pattern into the selected area. The 

type of hatching that is inserted will depend on what your current Plane 

settings are at the time. In this image the Plane is a Solid fill with transparency. 

 

 

Note: you may have noticed that the ‘Curve’ with its degree set to ‘1’ creates 

straight segments joined together. This can often be better than using actual 

individual line entities, especially when a closed shape is required. 
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P. Add protection fencing 
 

Before we insert our fence 

1. Select the Fencing Style set from the General Properties bar to set the 

current style for our fence lines 

 

2. Check that our current Plane settings are Solid Fill at 0.70 transparency. 

Select Options > Plane from the dropdown menu and set as follows. 

 

3. Zoom to where trees 1, 2 and 3 are located. We’ll be placing a fence around 

these trees. 
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4. Now select the Insert Fence command   and set the dialog as follows 

and click OK 

 
 

5. Following the prompt, place you first point where you want to start your 

first fence panel. We suggest where the TPZ circle of tree#3 crosses over 

the neighbour’s boundary line. 

 

6. Then move your cursor in the direction you want the fence to go and click 

the next point. Continue doing this until you have gone around the three 

trees and end at the neighbour’s boundary line near the corner of the block. 
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7. Right click when you’ve finished clicking around the trees to reveal a menu 

with several options.  

 

If you’re happy with your fence outline, choose Done to finish the command.  

The fenced area will be created with post circles, fence line segments and a 

filled plane inside the fenced area. These will all be connected to each other as 

a Group entity. 

If you don’t like the entire fence outline select Quit 

If you don’t like the last fence panel select Undo 

If you right clicked but wish to place more panels Continue 

 

8. Select the Fence Module Count icon command to display the following 

report. 

 

You could include this information as part of your report when you add some 

text annotation to your drawing.  
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Paperize  

Q. Annotate 
 

1. Add text, dimensions and leaders (labels with arrows) 

 

2. Set the desired General Properties for text. 

 
 

3. Select Options > Text from the dropdown menu. (or right-click on one of 

the Insert Text icon commands) Set to Arial, Scaled and a height of 5 

 

 
 

4. Choose the insert Text by Origin command. 

 

And in the dialog, type your desired text, using Shift + Enter to start a new line 

of text if you’re doing a block of text with multiple lines. Click Ok and place 

your text onto your drawing as desired. 

5. Now spend a little time trying out the other Text commands to see what 

they do. 
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R. Insert tables and schedules 
 

Tables and schedules can be placed in the Top view, but because it’s important 

where they fit on the sheet we’ll switch to the Layout and then place them. 

1. Select Window > Tile Horizontal from the dropdown menu. This will display 

all open windows – in our case the Top view and Layout view. 

 

 

The drawing you’ve been producing will probably be sitting roughly in the 

middle of the Layout. We’ll move it to the left to make room for the Schedule 

and Quantity table. 

 

2. In the Top view, select the entire drawing and then drag it to the left. As 

you do so you’ll see it moving in the Layout view also. Drag the drawing to 

the upper left of the visible area on the Layout sheet as shown… 
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3. Hold your cursor over the dividing line between the two views then drag 

the line so your Top view is smaller and your Layout is bigger. This gives you 

more space to work on the Layout whilst the Top view is still visible. 
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4. Select the Generate Schedule tool. 

 

And set the dialog to reflect the things you wish to display in your schedule as 

well as set the height of the text as it will appear on the sheet. Then click OK. 

 

5. Click a point in the LAYOUT view where you want the upper left corner of 

your Schedule and a tree schedule will be generated by the software. 



ArborCAD v3 Beginners Course 
 

Page 62 of 65 

 

 

This schedule is simply made up of lines and text that can be moved and edited 

like any other entities in the software. 

6. Now select the Quantity Table command,  set the dialog and OK 

 

 

Again, click the upper left corner of where you want your table. 
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Notice that the entities you place on your Layout are not visible in the Top 

view, they are only on this Layout view. 

You may have noticed also that we forgot to set the correct layers, weights, 

styles and colour before inserting the tables. This is often the case when you 

are working, so rather than undoing what you’ve already done let’s simply 

change the settings for the already inserted entities. 

7. Drag a selection box around both the Schedule and the Quantity Table to 

select them. 

 

8. Now simply select the Text style set from the General Properties bar 

 

and finish by clicking anywhere on the drawing to complete the task. Your 

selected lines and text will now be in a different colour, layer and line weight. 
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S. Edit the Title Block 
 

The title block is where you set up all the relevant information about, you, your 

client and the job.  

 

It is important to get this information correct as it is often referred to during 

communications between the builder, contractors and local authorities. 

 

Because we are using a template, most of the information in the title block is 

ready to add to or simply edit. We don’t have to create from scratch. 

1. Using the skills that you’ve learned, edit the existing text of the title sheet 

and add your own to complete the title block with your desired (fictitious) 

details. 

The following tips may be useful 

• Double click the text to edit 

• Ctrl + Drag to make a copy 

• Shift key to keep any move in alignment 

 

Remember to save your file. 
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T. Print 
 

You can print your finished drawing to a physical printer or to a virtual printer 

such as a PDF file which you can later email or view on any computer. 

The procedure for printing the Layout view is very easy.  

1. With the Layout view open and active, select Preview View from the quick 

menu. 

 

After a short while you’ll be presented with a preview of your drawing as it will 

look on paper, and you’ll also see a new menu.  

2. Set the print menu as follows, being sure to select the PDF option first. 

 

 

3. If everything looks ok, simply select File Print  and the software will 

ask you for a location to save the file and a file name. Choose a folder and 

give the PDF file a relevant name. Then click Save 

The software will process your CAD drawing into a PDF file. 

You can now locate the file and view it in any PDF viewer. (you can obtain a 

really good PDF tool from www.cad.com.au ) 

Congratulations 

You have completed the course 😊 

 

http://www.cad.com.au/

